• Login:

Welcome to the HTC Thunderbolt Forum.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Setting up Qwest q.com email on my TB

This is a discussion on Setting up Qwest q.com email on my TB within the HTC Thunderbolt Help forums, part of the HTC Thunderbolt Support category; I use the following settings and now my user@q.com email works fine. use the Manual settings Username: Full e-mail address Password: Password (case sensitive) Incoming ...

+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    TBolt Lurker
    Member #
    671
    Join Date
    Mar 2011
    Location
    Seabeck, WA
    Posts
    7
    Liked
    0 times

    Setting up Qwest q.com email on my TB

    I use the following settings and now my user@q.com email works fine.

    use the Manual settings
    Username: Full e-mail address
    Password: Password (case sensitive)
    Incoming Server: mail.q.com, port 110
    Outgoing Server: smtp.q.com, port 587, requires authentication, use same settings as my incoming mail server.

    No security type (none)



  2. #2
    DAG
    DAG is offline
    TBolt Lurker
    Member #
    4075
    Join Date
    Jun 2011
    Posts
    1
    Liked
    0 times

    q.com issues

    I spent two hours at the Verizon store half of that time was on the phone with Qwest. Verizon stated they have nothing but problems with Qwest email since they moved from Hotmail. The poor tech support guy reading from his prompts reassured me and the Verizon rep over and over again that the email set up was;

    Username: (Your email address)
    Password: (Your password)
    Incoming Server: mail.q.com, port 110, none (security settings)
    Outgoing Server: smtp.q.com, port 587, SSL

    The incoming email was accepted but the outgoing was not. Then he(Qwest) told me to use the same security settings on both so, none. Outgoing still didn't work.
    Needless to say I left the store rather upset and was given a couple different email options, one of which was book marking myqwest.com to my screen (um, no real big pain).
    Reading another forum where someone was having the same problem and no one being able to help him, he stated he just started playing around with the settings. Deciding that's how I usually figure things out, this is what worked for me;

    Username: (Your email address)
    Password: (Your password)
    Incoming Server: mail.q.com, port 110, none (security settings)
    Outgoing Server: smtp.live.com, port 25, none

    It appears as if Qwest has a little bit of server confusion going on.


 

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Similar Threads

  1. Adding corporate email account
    By birch in forum HTC Thunderbolt Help
    Replies: 1
    Last Post: 03-23-2011, 08:47 AM
  2. unable to add my cox.net email address to accounts
    By crystalc in forum HTC Thunderbolt Help
    Replies: 7
    Last Post: 03-22-2011, 07:57 PM
  3. Former D1 owner with questions about setting up SDK for TB
    By jbg25 in forum HTC Thunderbolt Development
    Replies: 1
    Last Post: 03-22-2011, 06:58 AM
  4. how to download a photo from an email
    By cciarlo in forum HTC Thunderbolt Help
    Replies: 2
    Last Post: 03-20-2011, 07:14 PM

Search tags for this page

how to set up email with qwest account on kindle fire
,
how to set up qwest email on htc one
,
port settings for q.com
,
q com server settings android
,
q server settings
,

q.com email settings

,
q.com email settings android
,
q.com email with ipad
,

q.com server settings

,
qwest email settings
,
server settings for q.com
,
setting up qwest email on kindle fire
Click on a term to search for related topics.